This version of ownCloud is not compatible with PHP 7.1.
You are currently running 7.3.5-1+0~20190503093827.38+stretch~1.gbp60a41b. Please use at least ownCloud 9.2.0.